The Ur-Quan Masters Discussion Forum

The Ur-Quan Masters Re-Release => Technical Issues => Topic started by: Sergio Fumaña Grunwaldt on August 05, 2003, 04:41:46 am



Title: UQM crashes on any battle
Post by: Sergio Fumaña Grunwaldt on August 05, 2003, 04:41:46 am
 ???
I'm running UQM v0.2 with windows98se and it crashes always while in any battle with any ships. Is this a specific problem of my system?


Title: Re: UQM crashes on any battle
Post by: Volka on August 06, 2003, 07:06:53 am
Could you be more specific?
How does it crash?are you able to close uqm by pressing F12? it shows an error?what does the debuger say?

My uqm often crashes when fighting with other ships,but not all the times,it sometimes become very frustrating for me and I use Cyborg ;-)

Try reinstalling uqm.Maybe you can tell us how is your computer.

BTW,any bug you find must be posted at the Bugzilla database.


Title: Re: UQM crashes on any battle
Post by: meep-eep on August 06, 2003, 09:24:13 pm
See the FAQ


Title: Re: UQM crashes on any battle
Post by: CyberShock on August 10, 2003, 03:45:51 am
Quote
???
I'm running UQM v0.2 with windows98se and it crashes always while in any battle with any ships. Is this a specific problem of my system?


I'm running windows ME and I have the exact same problem.  Game is fine until battle time, with any ships. Error I get is: "DCQ overload (Size = 15479, FullSize = 16267, Requested = 257). Sleeping until renderer is done" and then it crashes with the usual Uqm has caused an error in UQM.exe


Title: Re: UQM crashes on any battle
Post by: Nic. on August 10, 2003, 06:47:36 am
I'm sorry to hear that, but it doesn't change the fact that the answer is in the FAQ (http://uqm.stack.nl/cgi-bin/yabb/YaBB.pl?board=Techissues;action=display;num=1055809834)  :)


Title: Re: UQM crashes on any battle
Post by: CyberShock on August 10, 2003, 09:40:37 pm
Quote
I'm sorry to hear that, but it doesn't change the fact that the answer is in the FAQ (http://uqm.stack.nl/cgi-bin/yabb/YaBB.pl?board=Techissues;action=display;num=1055809834)  :)


The FAQ simply says that this happened alot in the most recent official build. I'll try the most recent one available for windows and see


Title: Re: UQM crashes on any battle
Post by: CyberShock on August 10, 2003, 10:11:42 pm
Quote
I'm sorry to hear that, but it doesn't change the fact that the answer is in the FAQ (http://uqm.stack.nl/cgi-bin/yabb/YaBB.pl?board=Techissues;action=display;num=1055809834)  :)


Well, next time I think I should just be grateful for small mercies. After updating using the latest unofficial, the game does not start at all and site missing DLLs. I'll uninstall completely and reinstall it sometime in the future. Great game, I think it's even worth buying the original copy and trying to find some old 486 to run it on.


Title: Re: UQM crashes on any battle
Post by: Paxtez on August 11, 2003, 04:45:08 am
Just install into into the same dir as you installed the official build without uninstalling the official.  It will work.


Title: Re: UQM crashes on any battle
Post by: CyberShock on August 14, 2003, 11:14:35 pm
Still having problems but thank you for the suggestion. UQM is a great effort, I just wish I had high speed to be able to take advantage of frequent updates!