The Ur-Quan Masters Discussion Forum

The Ur-Quan Masters Re-Release => Technical Issues => Topic started by: john rainman on September 25, 2003, 07:08:49 am



Title: running with xp
Post by: john rainman on September 25, 2003, 07:08:49 am
how do i install if i have windows xp pro  are there any issues with the program using xp


Title: Re: running with xp
Post by: Sage on September 25, 2003, 07:52:36 am
The same way you would install it with any other Windows platform. I'm running XP Home and have no problems with UQM outside of existing bugs that are common to all platforms, and in fact a part of the code itself. So no.


Title: Re: running with xp
Post by: john rainman on September 25, 2003, 08:05:34 am
Ok but it says something about my contenint dir whats that???  How do I fix it???


Title: Re: running with xp
Post by: Sage on September 25, 2003, 08:25:28 am
You're going to have to be a bit more specific than "content directory" to get help in this regard. Could you maybe copy down the error message? (start UQM from DOS so the window doesn't close)

I'm sure I know what error you're experiencing but it's better to check first.


Title: Re: running with xp
Post by: Paxtez on September 25, 2003, 02:18:33 pm
If this is a new install just run the installer, and make sure that the game data box is checked, and then let the installer download the data.


Title: Re: running with xp
Post by: Deep-Jiffa on September 25, 2003, 09:40:45 pm
Ok, I thought it will work but no...

Now I have opelGL video card and still the sound is messed up. I assume it is because of the OS (windows xp) because it didn't have any problems. So.....

Anyone can figure out why the sound is messed up? Do I need to upgrade anything else to use it on XP Pro?

Thank you.