The Ur-Quan Masters Discussion Forum

The Ur-Quan Masters Re-Release => Technical Issues => Topic started by: twilight on June 23, 2005, 02:17:57 pm

Title: Uqm repository difficulty
Post by: twilight on June 23, 2005, 02:17:57 pm
Hey again, I got the new version working for me I'm happy to say, gave up and went to the uqm Debian repository and redownloaded them all as .debs.. and the game worked great!
But then I started having a problem using Synaptic, telling me every time I started synaptic or apt-get that I had dependency problems stemming from the way I installed the game, so I uninstalled and tried to re-install, this time adding the repo to my sources and using the package manager, but I get error when I try to install:
 Depends: libc6 (>=2.3.2.ds1-21) but 2.3.2.ds1-20ubuntu13 is to be installed
 Depends: libvorbis0a (>=1.1.0) but 1.0.1-1 is to be installed
 Depends: libvorbisfile3 (>=1.1.0) but 1.0.1-1 is to be installed
Depends: uqm-content but it is not going to be installed

I'm not sure I understand that..I have those packages already, they're all up-to-date, and I tried re-installing them and then installing the uqm package, but that didn't work either. Any suggestions? I know I can run the game fine if I just use those packages, I wish I could tell Synaptic to just disregard those dependency issues and forget about it, but I don't think it can do that, can it?