The Ur-Quan Masters Discussion Forum

The Ur-Quan Masters Re-Release => Technical Issues => Topic started by: Torch on July 12, 2005, 11:09:07 pm



Title: Game won't start
Post by: Torch on July 12, 2005, 11:09:07 pm
I can't open that page you've putten in readfirst, because it just crashes my IE.
Anyways, I can't start the game. I've downloaded every pack (optional ones too) but all I get is black comand promt window. I have Windows XP Pro.


Title: Re: Game won't start
Post by: Kohr-Ah Death on July 12, 2005, 11:12:56 pm
ok you installed UQM, and you put the content packages in the "The Ur-Quan Masters/content/packages" directory?


Title: Re: Game won't start
Post by: Torch on July 12, 2005, 11:14:39 pm
Yes, for testing, I have even copied every files in content in every directory and still it won't start.


Title: Re: Game won't start
Post by: Torch on July 12, 2005, 11:20:41 pm
Someone please help :'(


Title: Re: Game won't start
Post by: Novus on July 12, 2005, 11:41:38 pm
It's quite difficult to diagnose a problem on so little data. We need to know at least:
  • How you have installed the game (Windows installer, ZIP files, CVS...).
  • What the output in the command prompt window is.
  • Which directories contain which parts of UQM.
  • How you are starting UQM.


Title: Re: Game won't start
Post by: meep-eep on July 12, 2005, 11:44:39 pm
If the readme page crashes your browser, maybe you should run a virus/adware scanner first. That could be the cause of your UQM problems too.


Title: Re: Game won't start
Post by: Halleck on July 13, 2005, 09:16:58 am
Hmm... time to plug Spybot Search & Destroy (http://www.safer-networking.org/en/index.html). That and Lavasoft Ad Aware (http://www.lavasoftusa.com/support/download/) are the only reliable (and free) spyware scanners I know of.

EDIT: May as well drop some free virus scanners too:
ClamWin (http://www.clamwin.com/)
AVG Free (http://free.grisoft.com/doc/1)


Title: Re: Game won't start
Post by: Megagun on July 13, 2005, 11:40:47 am
If the readme page crashes your browser, maybe you should run a virus/adware scanner first. That could be the cause of your UQM problems too.
Yeah, but WHAT browser...
http://www.getfirefox.com


Title: Re: Game won't start
Post by: meep-eep on July 13, 2005, 04:06:23 pm
Yes, Firefox is much better than IE (though I personally use Opera), but even IE shouldn't crash on those pages, and if you have spyware or virusses running on your computer, switching browsers won't help.


Title: Re: Game won't start
Post by: Biggles on July 16, 2005, 01:17:16 pm
I have a sort of problem with the game starting, or in this case not starting. its UQM 4 btw

The code window opens and runs fine. The main window for playing opens then stays completely blank, showing what was behind it at the time.
I'm using XP home, and I don't know what my graphics card actually is, and its a 2.6 GHz prossessor (sp).

Any help would be, well, helpful I suppose.


Title: Re: Game won't start
Post by: Megagun on July 16, 2005, 02:13:07 pm
Hmm.. well.. Did the debug window (which you call the "code window") say anything of interest?

Alternatively, I'd suggest grabbing UQM loader 1.2 from here: http://www.markvera.net/uqm-loader/uqmloader-1.2.zip

Now, place it in the same folder as UQM.exe is, then run the loader and put the game in OpenGL settings, with fullscreen enabled. Then try it out. It should work, I think.. Good luck. :)


Title: Re: Game won't start
Post by: Torch on July 17, 2005, 03:34:45 pm
Sorry, I got game to work long time ago :P (45 mins after first post) , I forgot to post. It was simple (and quite stupid) error - I actidentaly renaimed one file.
BTW, wiki page works,  it's just that I had HomeSite+, Dremweaver and about 25 browser windows opened at a time (was writing some PHP) so it bugged out on me :D


Title: Re: Game won't start
Post by: Biggles on July 17, 2005, 07:56:52 pm
thanks 'gun. it works fine now!!