The Ur-Quan Masters Discussion Forum

The Ur-Quan Masters Re-Release => General UQM Discussion => Topic started by: taltamir on February 03, 2006, 10:52:45 pm



Title: Disabling voice overs
Post by: taltamir on February 03, 2006, 10:52:45 pm
I want to disable the voice overs, use the original PC sounds WITH the new remixed audio tracks by the precursors... how do I do that (what do I need to add in the run line)?


Title: Re: Disabling voice overs
Post by: Simon K on February 03, 2006, 11:47:25 pm
On Unix, you can use:

uqm --speechvol=0

I don't know how you'd do on Windows.


Title: Re: Disabling voice overs
Post by: Novus on February 04, 2006, 11:57:00 am
The easiest way to disable the voiceovers is to never install them. If you have them installed and want to disable them, turn the speech volume down to 0. You can do this using the command line parameters or through the setup menu (if you're using a new enough version of UQM). See the UQM technical FAQ (http://uqm.stack.nl/wiki/The_Ur-Quan_Masters_Technical_FAQ#How_do_I_change_my_settings.3F) for details.


Title: Re: Disabling voice overs
Post by: taltamir on February 06, 2006, 07:52:51 am
yea that did it... i just removed them...


Title: Re: Disabling voice overs
Post by: WhiteNoiz on February 07, 2006, 09:08:57 pm
You can disable them in windows too - requires a command line argument.. Check the docs (I can't remember what it is off the top of my head).


Title: Re: Disabling voice overs
Post by: ^Nytro^ on February 09, 2006, 11:06:57 am
list the appropriate parameters in command line:
(i.e:)
-T 0 --addon remix -M 100 -S 90

of coarse make sure that the remix files are placed in the right location.