The Ur-Quan Masters Discussion Forum

The Ur-Quan Masters Re-Release => Technical Issues => Topic started by: deraj on September 22, 2008, 09:35:41 am



Title: restoring UQM to defaults
Post by: deraj on September 22, 2008, 09:35:41 am
I decided to run "uqm.exe -u" in the command line to see if I liked playing the game without the subtitles.  Turns out I really miss the subtitles...

How do I get the subtitles back?  There does not seem to be a command that undoes "-u", and when I rut "uqm.exe" the subtitles are still gone.

thanks!


Title: Re: restoring UQM to defaults
Post by: Novus on September 22, 2008, 05:43:23 pm
I decided to run "uqm.exe -u" in the command line to see if I liked playing the game without the subtitles.  Turns out I really miss the subtitles...

How do I get the subtitles back?  There does not seem to be a command that undoes "-u", and when I rut "uqm.exe" the subtitles are still gone.
Try the subtitle switch in the PC/3DO compatibility options in the setup menu.


Title: Re: restoring UQM to defaults
Post by: deraj on September 22, 2008, 08:01:47 pm
clever!  thanks for your help Novus, it's great to have the subtitles back!