The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
October 26, 2021, 01:51:04 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

  Show Posts
Pages: [1]
1  The Ur-Quan Masters Re-Release / General UQM Discussion / Re: Call For Testers: UQM 0.8 Release Candidate, Windows/Mac on: January 18, 2021, 03:41:02 am
Oh I see, yes 320 x 240 produces the same results as 1280 x 960 in fullscreen.  That's great, thanks.  I thought the scaler might behave differently depending on the chosen resolution.

I made sure my settings for minidumps matched https://social.technet.microsoft.com/Forums/en-US/ce6e4a0b-cb56-4df7-877d-8e38440fe85d/how-to-enable-minidump but I don't get any created for UQM, even though I do have some from other applications.

I have Radeon Adrenalin 2019 19.9.2 drivers, at least according to the AMD Settings app.

If you would like me to test some builds I can do that, but I'm also happy to leave this alone.
2  The Ur-Quan Masters Re-Release / General UQM Discussion / Re: Call For Testers: UQM 0.8 Release Candidate, Windows/Mac on: January 11, 2021, 09:49:52 pm
I have a 1920x1200 display.  The ideal 4:3 part of my screen is 1600x1200, which is 5x 320x200.  With uqm-0.8-rc2-win32 I'm able to get a fullscreen 4:3 aspect ratio at 1280x960 whereas I wasn't able to with 0.7, even when specifying -f -k command line switches.  This is just great!  Thank you!

In terms of requests, a setting for 1600x1200 would be nice.  There's a spot for it in the menu, and it's the next multiple up from 1280x960 which is 4x.  I can't say what difference it would make, but I'll test it if you like.

I recently managed to get DOSBox to play the original at 1600x1200 with hq3x scaling.  However now that 0.8 works correctly for me I'm pretty sure it'll be preferable, since the sound is better, there's voices, and to my eyes your HQ scaler works better.

Also, I don't really know, but the gamma correction slider might have a problem.  The slider starts in the middle position, but when I move it then my only choices are hard left and hard right.  Furthermore, the value of 1.0000 stays constant.  I have an AMD Radeon R9 200 / HD 7900 series card.

Edit: I just found out that 0.8 was released yesterday.  I tested it, and there are no changes with respect to what I wrote.

Edit 2: Apparently uqm-0.8-win32.exe is the same as uqm-0.8-rc2-win32.exe so of course there's no difference.  I did find another problem though that doesn't happen with 0.7: every time I quit the game, Windows 7 pops up the following dialog box:

Pages: [1]


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!