The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
January 28, 2022, 07:58:22 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

  Show Posts
Pages: [1]
1  The Ur-Quan Masters Re-Release / Technical Issues / Re: Help with UQM, Mac Version on: January 16, 2004, 02:59:09 am
Yep, option 2 worked fine. Thanks again!
2  The Ur-Quan Masters Re-Release / Technical Issues / Re: Help with UQM, Mac Version on: January 14, 2004, 07:07:11 am
Okay, it turns out there's a second part to this question...

UQM is working fine...I downloaded the updated music with no problem and it plays, I can save, etc, etc...The only thing is, now I can't change any of the new music around! Here's the scoop:

I downloaded the new music files (UQM remix packs 1 and 2) and placed them directly inside the "packages" folder along with the content, voices, and 3DO ZIP files. As I said, they've been running fine. However...this is where the problem comes in. I downloaded the extra, non-ZIP file music (i.e. Yehat, Utwig, etc ditties) from the downloads page. I then unzipped one of the UQM remix packs to see how everything was organized, and I created a new folder and organized it in the same way (the file "yehditty.ogg" is within the folder named "yehat" which is in the big folder and so forth). I then put this into a zip file two different ways...by using Aladdin Software's DropZip and OSX's own Archive capability. However, when I put these in the "packages" folder (under the name "uqm-remix-pack3.zip) and launched the game...they didn't work!  I then tried unzipping one of the true remix packs, and then zipping it back up using Aladdin/Archive...and it doesn't work either!
They're just zip files, right?

I would appreciate any help that you can give. As with before, it's probably a really simple answer...but since I have almost no experience with this OS, it's not so easy!

P.S. I went back and read all your replies...and realized I have no idea how to get into the command line (and the computer "help", being [of course] no help whatsoever refuses to tell me) so if the solution involves this "command line", please talk me through it as much as possible.

Thank you sooooooooooo much for helping me with all these problems! I hope someone in the future with Mac problems will be able to come back and use these, also!
3  The Ur-Quan Masters Re-Release / Technical Issues / Re: Help with UQM, Mac Version on: January 11, 2004, 09:52:40 pm
Thanks so much you guys!

What I ended up doing was creating a new folder in my hard drive and putting the contents of the UQM disk in there. I had tried doing that before, but just placing the whole disk in my hard drive...and all it did was make an alias to the UQM disk. But now everything works, and again...thanks to all of you to helping me with this problem!
4  The Ur-Quan Masters Re-Release / Technical Issues / Re: Help with UQM, Mac Version on: January 11, 2004, 07:09:16 am
Okay, what I did was I went to the help and searched "folder permissions" (thanks, Zeep-Eeep!). That said that I should open the "Get Info" file for the UQM disk (yes, it's classifying and showing it as another hard disk...should it be) and then set UQM to ignore ownership. I tried that, and it still won't work. Currently, it says that the "Owner" is me and the "Group" is "unknown." When I try to change either of these to something else (like "admin" in the "Group" menu) the computer tells me that the operation couldn't be completed because of error code 195. Also, the access rights for the "Owner", "Group", and the "You Can" pulldown under "Ownership & Permission" are all grayed out, and I can't access them.

I hope that helps!

Thanks a bunch for helping me...I've been using a Mac forever, but I've only had OS X for two weeks.
5  The Ur-Quan Masters Re-Release / Technical Issues / Help with UQM, Mac Version on: January 11, 2004, 02:47:17 am
I'm having some trouble with UQM on my Mac running OS 10.3.2. I haven't found much in the way of help here with Macs...but here it goes.

I have no trouble running the actual program, but when I go into "Show Package Contents" and (eventually) into the folder "packages", it won't allow me to add any of the new files/updates. Instead, a message comes up that reads, "The item ________ could not be moved because 'packages' cannot be modified." I've queried Mac Help several times, but it doesn't help, either.

Any and all help would be appreciated.

Thank you.
Pages: [1]


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!