The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
August 11, 2022, 08:49:49 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  running with xp
« previous next »
Pages: [1] Print
Author Topic: running with xp  (Read 1998 times)
john rainman
Guest


Email
running with xp
« on: September 25, 2003, 07:08:49 am »

how do i install if i have windows xp pro  are there any issues with the program using xp
Logged
Sage
*Many bubbles*
***
Offline Offline

Gender: Male
Posts: 234



View Profile WWW
Re: running with xp
« Reply #1 on: September 25, 2003, 07:52:36 am »

The same way you would install it with any other Windows platform. I'm running XP Home and have no problems with UQM outside of existing bugs that are common to all platforms, and in fact a part of the code itself. So no.
Logged
john rainman
Guest


Email
Re: running with xp
« Reply #2 on: September 25, 2003, 08:05:34 am »

Ok but it says something about my contenint dir whats that???  How do I fix it???
Logged
Sage
*Many bubbles*
***
Offline Offline

Gender: Male
Posts: 234



View Profile WWW
Re: running with xp
« Reply #3 on: September 25, 2003, 08:25:28 am »

You're going to have to be a bit more specific than "content directory" to get help in this regard. Could you maybe copy down the error message? (start UQM from DOS so the window doesn't close)

I'm sure I know what error you're experiencing but it's better to check first.
Logged
Paxtez
*Many bubbles*
***
Offline Offline

Gender: Male
Posts: 130


Joystick Jedi


View Profile
Re: running with xp
« Reply #4 on: September 25, 2003, 02:18:33 pm »

If this is a new install just run the installer, and make sure that the game data box is checked, and then let the installer download the data.
Logged

....Paxtez....
Deep-Jiffa
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1045



View Profile
Re: running with xp
« Reply #5 on: September 25, 2003, 09:40:45 pm »

Ok, I thought it will work but no...

Now I have opelGL video card and still the sound is messed up. I assume it is because of the OS (windows xp) because it didn't have any problems. So.....

Anyone can figure out why the sound is messed up? Do I need to upgrade anything else to use it on XP Pro?

Thank you.
Logged

Deep Jiffa Owns j00!
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!