The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
August 13, 2022, 07:39:57 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Why do I see aliens only in start and end of talk?
« previous next »
Pages: [1] Print
Author Topic: Why do I see aliens only in start and end of talk?  (Read 1689 times)
Tom
Guest


Email
Why do I see aliens only in start and end of talk?
« on: February 12, 2004, 05:49:25 pm »

In the computer in my parents' home, I can see the people I am conversing with in the game throughout the whole conversation, but in the computer in my home, they are only visible at the beginning, then they disappear and are replace by an empty blue screen (Text and voice continue, though), and then reappear at the end of what they're saying.

What gives?
Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Why do I see aliens only in start and end of t
« Reply #1 on: February 12, 2004, 05:52:39 pm »

I haven't seen this problem before. You might want to check whether your video drivers are up-to-date and maybe download new ones.
I take it both computers are running some version of Windows?
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
FalconMWC
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1059


Avatar Courtesy of Slyrendro


View Profile
Re: Why do I see aliens only in start and end of t
« Reply #2 on: February 12, 2004, 05:59:28 pm »

I had this problem (except it did not even show at the beginning and end.) In my case (Windows XP) I just reinstalled and updated my video card, reinstalled UQM and was set to go. I do not know what kind of windows you are running, but I suggest that you try what I did.  :-/
Logged
Nic.
Guest


Email
Re: Why do I see aliens only in start and end of t
« Reply #3 on: February 12, 2004, 06:12:55 pm »

We on the Mac side of the world are quite familiar with this problem, the workaround is to run the game in OpenGL mode; which is how everyone should run the game anyways..  Wink
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!