The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
December 03, 2021, 10:58:47 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  I need help to install!!
« previous next »
Pages: 1 [2] Print
Author Topic: I need help to install!!  (Read 3532 times)
RMSe17
Zebranky food
*
Offline Offline

Posts: 1


I love YaBB 1G - SP1!


View Profile
Re: I need help to install!!
« Reply #15 on: April 12, 2004, 12:34:26 am »

I am having trouble installing 0.3 as well.  I downloaded all the .zip files, put them in the same directory as the installer, then I run the installer, and tell it to install everything, and it keeps trying to contact the internet, but I want it to use the zips I already downloaded.  So, I copied the zip files to the /content/packages directory, and tried running the installer again, and it still wants to download stuff..  How do I get it to see the .zip files that are already there???

I just reinstalled 0.2 and it asks me if I want to download or use pre-downloaded files..  So how do I get that msg to come up for 0.3?  
« Last Edit: April 12, 2004, 12:37:54 am by RMSe17 » Logged
FalconMWC
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1059


Avatar Courtesy of Slyrendro


View Profile
Re: I need help to install!!
« Reply #16 on: April 12, 2004, 10:23:53 pm »

What you do is, when you install you will come to a menu of saying "get files off internet" or something like that. Then unclick that and click in the browse section where the zip files are.  
« Last Edit: April 12, 2004, 10:24:15 pm by FalconMWC » Logged
Pages: 1 [2] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!