The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
December 01, 2021, 10:58:37 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Can't run 0.3 at all on winXP....
« previous next »
Pages: 1 [2] Print
Author Topic: Can't run 0.3 at all on winXP....  (Read 8909 times)
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #15 on: April 28, 2004, 04:32:27 pm »

Ah, there's your problem. Don't unzip the content file, put it unzipped in the content/packages/ directory.

Edit: I corrected the location. It used to (incorrectly) say content/
« Last Edit: May 31, 2004, 08:37:32 am by meep-eep » Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
Buschflip
Zebranky food
*
Offline Offline

Gender: Male
Posts: 4



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #16 on: May 28, 2004, 08:39:53 am »

I get the same problem as Jimb00 when i try to play UQM on XP with the same message.

"Error: Could not copy default key config to user config dir: No such file or directory."

Its really annoying because i haven't played SC2 in years and its beginning to look like i not going play it anytime soon. Please Please Help Us Cry
Logged

I don't know what the Kohr Ah were complaining about... I found the Excruciator very erotic...
ionfish
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #17 on: May 31, 2004, 07:48:11 am »

Having the same problem as mshieh; kernal fails to load.

Have already tried meep-eep's suggestion, but no dice.

Suggestions?

Cheers.
Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #18 on: May 31, 2004, 08:30:30 am »

I use Linux myself, so this may not be completely accurate, but if I'm not mistaken, this is what you should have.

A directory "The Ur-Quan Masters" in "C:\Program Files\" (or wherever you installed UQM).
In that directory you have files "uqm.exe", and a directory "content", and nothing else.
In the directory "content" you should have a file "version", and a directory "packages", and nothing else.
In the directory "packages" you should have the file "uqm-0.3-content.zip", and optionally "uqm-0.3-voice.zip" and "uqm-0.3-3domusic.zip". You may also have the remix packs here ("uqm-remix-pack1.zip", "uqm-remix-pack2.zip", and when it is released "uqm-remix-pack3.zip").
If you've installed 3rd party add-ons, you also have a directory "addons" there with stuff in it. But for the rest, the packages dir should have no other files.

Any files you have that you shouldn't have should be removed. Any non-optional files you don't have should be downloaded.

Please let me know if you manage to get things to work using these directions, and also tell me what was wrong. I'd like to know how it is possible that you got into this non-working situation, in particular to see if there's anything wrong with the installer (that we don't know about yet).

A more structured list of the files you should have:
C:\Program Files\The Ur-Quan Masters\uqm.exe
C:\Program Files\The Ur-Quan Masters\content\version
C:\Program Files\The Ur-Quan Masters\content\packages\uqm-0.3-content.zip
C:\Program Files\The Ur-Quan Masters\content\packages\uqm-0.3-voice.zip  [OPTIONAL]
C:\Program Files\The Ur-Quan Masters\content\packages\uqm-0.3-3domusic.zip [OPTIONAL]
C:\Program Files\The Ur-Quan Masters\content\packages\uqm-0.3-remix-pack1.zip [OPTIONAL]
C:\Program Files\The Ur-Quan Masters\content\packages\uqm-0.3-remix-pack2.zip [OPTIONAL]
C:\Program Files\The Ur-Quan Masters\content\packages\uqm-0.3-remix-pack3.zip [OPTIONAL (not yet released)]
C:\Program Files\The Ur-Quan Masters\content\packages\addons\... [OPTIONAL (3rd party addons)]


Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
ionfish
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #19 on: May 31, 2004, 08:35:07 am »

Working now; I'd put the zips in \content\ rather than \content\packages

Thanks for the help; much appreciated!
Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #20 on: May 31, 2004, 08:38:49 am »

Quote
Working now; I'd put the zips in \content\ rather than \content\packages

Sorry about that. I have corrected my earlier note now.
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
ChonkE
Guest


Email
Re: Can't run 0.3 at all on winXP....
« Reply #21 on: November 19, 2004, 11:57:54 am »

Meep-eep is a genius! Pure genius!
*bows before Meep-eep's installation instruction prowess*
Logged
carnage991
Zebranky food
*
Offline Offline

Posts: 1


I love YaBB 1G - SP1!


View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #22 on: January 22, 2005, 10:46:33 am »

Thanks for installation ptocedure gam now works pefrectly.
Logged
Sage
*Many bubbles*
***
Offline Offline

Gender: Male
Posts: 234



View Profile WWW
Re: Can't run 0.3 at all on winXP....
« Reply #23 on: January 24, 2005, 05:35:36 am »

You know, with all of these problems out of the Windows installer, I'm half tempted to resurrect my reverse engineered Blizzard installer so that I can build one for UQM.
Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #24 on: January 24, 2005, 02:25:42 pm »

Quote
Ah, there's your problem. Don't unzip the content file, put it unzipped in the content/packages/ directory.

Surely you mean zipped or ununzipped, not unzipped.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Atgeirr Flø Rasmussen
Guest


Email
Re: Can't run 0.3 at all on winXP....
« Reply #25 on: February 10, 2005, 05:58:17 pm »

Quote
In the uqm-0.3-content .zip file there's a starcon.txt. Copy that file out of the archive and put it as keys.cfg in the config dir.


You should copy the starcon.key file, not starcon.txt!

Atgeirr
Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #26 on: February 10, 2005, 06:31:59 pm »

I live to confuse Wink
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
danjpo
Guest


Email
Re: Can't run 0.3 at all on winXP....
« Reply #27 on: February 25, 2005, 06:12:35 am »

I still get the " kernal fails to load" error.

I have tried to move the zips to /content/ and I have also copied the starcon.key to keys.cfg in the config dir.

Pls help.
Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Can't run 0.3 at all on winXP....
« Reply #28 on: February 25, 2005, 07:01:19 am »

I think this should help:
http://uqm.stack.nl/wiki/index.php?title=The_Ur-Quan_Masters_Technical_FAQ#When_trying_to_start_the_game.2C_a_message_.22Kernel_failed_to_load.21.22_appears
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
Pages: 1 [2] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!