The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
January 23, 2021, 06:34:31 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Graphics bug
« previous next »
Pages: [1] Print
Author Topic: Graphics bug  (Read 1876 times)
fezmonkey
Zebranky food
*
Offline Offline

Posts: 2


You can not defeat me with Paramecium alone!


View Profile
Graphics bug
« on: December 05, 2002, 08:32:12 am »

When I went to the system the Spathi homeworld was located in the auto-pilot message got stuck on the screen and all the ships had a tracer effect that left images of itself stuck to space behind it. This happened with my ship and all the Spathi ships and then the whole screen got shifted to the right but the highlights on menu options were in the correct place. I'm not sure what happened or how to better describe it.
Logged
fezmonkey
Zebranky food
*
Offline Offline

Posts: 2


You can not defeat me with Paramecium alone!


View Profile
Re: Graphics bug
« Reply #1 on: December 05, 2002, 09:35:58 am »

I had this tracer effect happen at some other systems too, it also made my HUD disappear.
Logged
Uthr_Rhain
Zebranky food
*
Offline Offline

Posts: 4


I love YaBB 1G - SP1!


View Profile
Re: Graphics bug
« Reply #2 on: December 05, 2002, 06:49:03 pm »

I would like to confirm this report.

System config:  AMD 750, Win 98 SE, Gforce3 video.
Game options:  -r320x240 -f
Occurance:  Random
Report:  
Save game after setting auto pilot to next star
Travel though Hyperspace normally
Upon arrival at the target system the right display box is blank.  Ship status and menu are not visible.
attempting to navigate at this time creates graphic tracers of the ship path.  have not reproduced with other ships in the area.
Closing/re-starting/loading saved game results in right display box appearing normally.
« Last Edit: December 05, 2002, 06:50:53 pm by Uthr_Rhain » Logged
PsiPhi
Frungy champion
**
Offline Offline

Gender: Male
Posts: 73


To be idle is to be ideal


View Profile WWW
Re: Graphics bug
« Reply #3 on: December 06, 2002, 11:42:33 am »

I found that landing on any planet seems to reset the graphics back to normal, once you return your lander from the surface.  I've seen the effect of this bug come and go.

According to the bug fix list, it appears they may have found and corrected for this.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!