The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
June 04, 2020, 02:04:24 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  A little help pwease...
« previous next »
Pages: [1] Print
Author Topic: A little help pwease...  (Read 2225 times)
good1mate
Zebranky food
*
Offline Offline

Gender: Male
Posts: 3


I love YaBB 1G - SP1!


View Profile
A little help pwease...
« on: May 30, 2005, 02:05:53 pm »

Greetings,
I have returned to the Star Control world after many years away. Having downloaded and installed the latest version 0.4, I have found the music cuts out and the game play jerky. I was going to put this up n the 'technical support' area but it seems some time since the last post. More hope here.
Suggestions anyone? Different to loading it up in Dos.
melee /frenzy!!!!!
Thanks to those who put time into this topic.

Cheers

End Transmission
Logged

End Transmission
Halleck
Enlightened
*****
Offline Offline

Gender: Male
Posts: 750


Personal Text


View Profile WWW
Re: A little help pwease...
« Reply #1 on: May 30, 2005, 02:30:22 pm »

It's hard to say from what you've told us... please provide some more details on your machine.
Logged


Currently working on: Going outside more

Game projects: Vega Strike / Elite Strike
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: A little help pwease...
« Reply #2 on: May 30, 2005, 05:26:31 pm »

Some time? You must be looking at the sticky notes. Moved to Technical Issues board.
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
good1mate
Zebranky food
*
Offline Offline

Gender: Male
Posts: 3


I love YaBB 1G - SP1!


View Profile
Re: A little help pwease...
« Reply #3 on: May 31, 2005, 08:37:23 pm »

Greetings,
I have a 2.2ghz pc, with a gforce3 vid card. I simply belived that downloading the game and runing the .exe file, life would be great travelling back through the sustems finding rainbow worlds etc.
I am not sure what is causing the audio and gameplay stutters. So therefore am not sure what information to give you. I take it you all have flawless gameplay?
Would the same poblems come if I had the original Starcon2 and not the UQM? Or are they the same program now?
Thanks for your trouble.
Logged

End Transmission
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: A little help pwease...
« Reply #4 on: May 31, 2005, 08:46:54 pm »

I suspect there's some other program interrupting the game at regular intervals. Either something you installed yourself (like a virus scanner perhaps), or some virus.

Look here for more info.
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
Culture20
Enlightened
*****
Offline Offline

Posts: 917


Thraddash Flower Child


View Profile
Re: A little help pwease...
« Reply #5 on: June 01, 2005, 09:16:35 am »

Perhaps set audio quality to high?
Logged
good1mate
Zebranky food
*
Offline Offline

Gender: Male
Posts: 3


I love YaBB 1G - SP1!


View Profile
Re: A little help pwease...
« Reply #6 on: June 01, 2005, 02:27:26 pm »

Greeitngs all, thanks for the help you have thrown orward so far.
I have not worked out the problem just yet but here is the string with the eror....
StreamDecoderTaskFunc<>: buffer underrun when playing ipanims/space.ogg, source 5
Smae thing everytime.
Ideas?

Thanks again Grin
Logged

End Transmission
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: A little help pwease...
« Reply #7 on: June 01, 2005, 04:42:14 pm »

"buffer underrun when playing ipanims/space.ogg" means: "Sorry, I didn't have time to get the music ready to play so I'll just have to stutter or skip a little until I get some more music data.". Either some high priority program is using the CPU and preventing UQM from running properly or the music isn't being read from disk fast enough (probably because some other program is using the disk heavily). I'd check for heavy disk activity first. An interesting variant of this problem is caused by programs such as Ahead InCD. On my Windows ME system, this program seems to poll the CD drive every few seconds. Some games are unaffected while others jerk and stutter all the time.

With your setup, it should be hard to get performance problems in UQM (I used to run it with OpenGL at 800x600 with filtering and high sound quality and such on a 500 MHz Pentium III with an nVidia TNT card without any slowdown) unless something else is causing a load on the machine or you have a severe configuration problem (e.g. running UQM in OpenGL mode without proper video drivers).

All in all, I'd try terminating any non-essential background processes (especially any ones that actually seem to use CPU time). I'd also check that the graphics settings make sense and the drivers are OK.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!