The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
August 17, 2022, 04:06:00 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Slave shielded worlds bug (small)
« previous next »
Pages: [1] Print
Author Topic: Slave shielded worlds bug (small)  (Read 1790 times)
Nic.
Guest


Email
Slave shielded worlds bug (small)
« on: December 13, 2002, 01:32:25 am »

Ahoy-hoy,

Found this one while "doing stupid stuff to try and break it":

If you go into orbit around a slave-shielded world and use any device that changes the screen (Talking Pet is always a good example, or Sun device around anyplace-but-Procyon-II) the sickly red tint on the planet scan disappears, and you see the true planet's colours.  The 3D planet view looks fine, however (stuill has the funny halo, etc.)

The funny part is, Earth is the ONLY place where this does not happen, as far as I can tell.  The Chmmr and Syreen homeworlds both exhibit this.
Logged
PhracturedBlue
Frungy champion
**
Offline Offline

Posts: 88


Me developer. Here me roar!


View Profile
Re: Slave shielded worlds bug (small)
« Reply #1 on: December 13, 2002, 04:23:53 am »

Good catch!
I have given Gwl a patch for this, and he's applied it to the latest CVS.

Thanks,
-Phrac
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!