The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
November 29, 2022, 10:24:45 pm
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  General UQM Discussion (Moderator: Death 999)
| | |-+  Problems after v. 0.40
« previous next »
Pages: [1] Print
Author Topic: Problems after v. 0.40  (Read 1183 times)
Shad
Guest


Email
Problems after v. 0.40
« on: October 05, 2005, 10:01:33 pm »

Hi,

i just installed the new 0.4 version fo the game on my linux box an suddenly i can't control my ships in "campaing" combat, no matter what ship i choose it gets AI to fly it.  Angry

I even looked through the conf files to figure out what's the problem but haven't found anything so far.
Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: Problems after v. 0.40
« Reply #1 on: October 06, 2005, 08:07:05 am »

That sounds like you have cyborg mode turned on. Turn it off to get manual control in combat. This is under Game/Settings/Cyborg in the PC menus and Games/Settings/Combat in the 3DO menus.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!