The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
March 02, 2021, 11:36:24 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  hmm problem starting the game
« previous next »
Pages: [1] Print
Author Topic: hmm problem starting the game  (Read 6669 times)
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
hmm problem starting the game
« on: December 13, 2002, 11:59:04 pm »

It starts well, seem to do plenty of stuff then it stuck on:
'lbm/title.ani' -- 19 bytes
and
newgame.ani
Just loop those two... Cannot get any further... And "pop!" this line start appearing at high speed:
DCQ Overload. Adjust your livelock deterence constants!

Something I did wrong? Any help would be appreciated!

EDIT:
Ok, I checked the files png and ani for "newgame" and "title" and they are ok (opened .ani with notepad and it looks like any other .ani, the png look good, no problem). The only thing I see is the -1 for the first values of both files:
title.png -1 0 0 0
and
newgame.0.png -1 0 0 0
...
But I saw this on other files too...

Ho! and the version i'm using is the windows download:
uqm-0.1-win32-installer.exe


ElPape
« Last Edit: December 14, 2002, 01:25:16 am by ElPape » Logged
Parker
*Many bubbles*
***
Offline Offline

Posts: 122



View Profile
Re: hmm problem starting the game
« Reply #1 on: December 14, 2002, 01:49:26 am »

Can you go into more detail about your computer specifications and operating system?
Logged
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
Re: hmm problem starting the game
« Reply #2 on: December 14, 2002, 01:59:44 am »

There you go:
Operating System: Microsoft Windows 98 (4.10, Build 2222)  A
Language: English (Regional Setting: English)
System Manufacturer: Dell
System Model: Dell
BIOS:
Processor: Intel Pentium III, ~731MHz
Memory: 256MB RAM
Page File: 106MB used, 1686MB available
Primary File System: FAT32
DirectX Version: DirectX 8.2 (4.08.02.0134)
DX Setup Parameters: Not found
DxDiag Version: 4.09.00.0134 32bit

Hope it's enough!  =)
I'm really thrilled (sp?) about your project!

ElPape
Logged
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
Video and sound card info
« Reply #3 on: December 14, 2002, 02:04:01 am »

Video and sound card info:

---------------
Display Devices
---------------
       Card name: NVIDIA RIVA TNT2 Model 64/Model 64 Pro
    Manufacturer: NVIDIA
       Chip type:
        DAC type:
       Device ID: Enum\PCI\VEN_10DE&DEV_002D&SUBSYS_000110DE&REV_15\000800
  Display Memory: 32.0 MB
    Current Mode: 1024 x 768 (16 bit)(optimal refresh rate)
         Monitor: DELL P991
 Monitor Max Res: 1600,1200
     Driver Name: nvdisp.drv
  Driver Version: 4.13.01.4072 (English)
     DDI Version: 7
Driver Attributes: Final Retail
Driver Date/Size: 9/27/2002 15:38:00, 100160 bytes
   Driver Signed: Yes
 WHQL Date Stamp: n/a
             VDD: *vdd
        Mini VDD: nvmini.vxd
   Mini VDD Date: , 0 bytes
Device Identifier: {D7B71E3E-436D-11CF-867C-0020B7C2C935}
       Vendor ID: 0x10DE
       Device ID: 0x002D
       SubSys ID: 0x000110DE
     Revision ID: 0x0015
        Registry: OK
    DDraw Status: Enabled
      D3D Status: Enabled
      AGP Status: Enabled
DDraw Test Result: All tests were successful.
D3D7 Test Result: All tests were successful.
D3D8 Test Result: All tests were successful.

-------------
Sound Devices
-------------
     Description: Aureal - Vortex DirectSound Driver
       Device ID: MF\CHILD0000\PCI&VEN_12EB&DEV_0002&SUBSYS_33565053&REV_FE&58F000
 Manufacturer ID: 181
      Product ID: 34
            Type: VXD
     Driver Name: AU30WAVE.VXD
  Driver Version: 4.06.00.2046 (English)
Driver Attributes: Final Retail
   Driver Signed: Yes
   Date and Size: 3/7/2000 11:21:20, 131099 bytes
     Other Files: au30aud.vxd
 Driver Provider: Turtle Beach Systems
  HW Accel Level: Full
        Registry: OK
Sound Test Result: All tests were successful.
Logged
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
Re: hmm problem starting the game
« Reply #4 on: December 14, 2002, 02:10:29 am »

And this is what the Dos window looks like:
       'lbm/boobig.ani' -- 198 bytes
       'lbm/boomed.ani' -- 198 bytes
       'lbm/boosml.ani' -- 198 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
       'lbm/title.ani' -- 19 bytes
       'lbm/newgame.ani' -- 107 bytes
And it goes on and on and on... Slowly... One line at a time...
« Last Edit: December 14, 2002, 02:11:15 am by ElPape » Logged
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
Re: hmm problem starting the game
« Reply #5 on: December 15, 2002, 08:06:10 pm »

Anyone? I am dieing to play this game!

ElPape
Logged
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
Re: hmm problem starting the game
« Reply #6 on: December 17, 2002, 05:26:27 am »

Ok, new info:
While trying to make it work with different settings I accidently hit "enter" which allowed the boot sequence to continu... Now I still got a black screen but I got music...
I guess I was waiting in the intro room or splash screen but since I get no visuals I could not know.
So anyone got any hints to get the graphics working on my setup? Pretty please?

ElPape
Logged
Nic.
Guest


Email
Re: hmm problem starting the game
« Reply #7 on: December 17, 2002, 09:25:13 am »

I know it's a cop-out to suggest it, but have you tried changing video drivers to see if that does anything for your situation?

<http://www.nvidia.com/view.asp?IO=win9x_41.09>
Logged
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
Re: hmm problem starting the game
« Reply #8 on: December 17, 2002, 08:47:56 pm »

Hmm well I got the latest WHQL certified drivers... The 41.09 are not yet certified. Ok so I'm scared, but I'm downloading them right now. I so much want to re-play this game (and maybe help in the production eh, I'm a programmer).

In the meantime if anyone has a clue for something I could try (I tried running -o still black screen, in fact I tried a lot of the - options...)

ElPape
Logged
ElPape
Zebranky food
*
Offline Offline

Posts: 11


Hmmm Star-Control!!!


View Profile
Re: hmm problem starting the game
« Reply #9 on: December 18, 2002, 03:29:01 am »

Ok installed the new drivers still no graphics...

Do we need anything special installed? Like a SDK or whatnot?
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!