The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
June 02, 2020, 09:19:08 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Bug in the forum...
« previous next »
Pages: [1] Print
Author Topic: Bug in the forum...  (Read 2846 times)
Serosis
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1319



View Profile WWW
Bug in the forum...
« on: January 22, 2006, 05:05:47 pm »

Whenever i try to "Mark Topics as Read" i get this error message every time:

Code:
An Error Has Occurred!

Session verification failed. Please try logging out and back in again, and then try again. 

and i have done what it says and it still displays that error message.


Just thought i'd mention it
Logged

The artist formerly known as Kohr-Ah Death.

Get your MegaMod HERE
MondayNight Frungy
Zebranky food
*
Offline Offline

Posts: 29



View Profile
Re: Bug in the forum...
« Reply #1 on: January 22, 2006, 06:02:31 pm »

Yup, it happens to me, too...
Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Bug in the forum...
« Reply #2 on: January 22, 2006, 06:42:24 pm »

Remove all session cookies for uqm.stack.nl, then log back in.
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
Arrow
Frungy champion
**
Offline Offline

Gender: Male
Posts: 78


o_o


View Profile WWW
Re: Bug in the forum...
« Reply #3 on: January 25, 2006, 10:07:08 pm »

I'm encountering the same problems, and removing all the cookies (and then shutting down Firefox before restarting it of course) did nothing.
Logged
Arrow
Frungy champion
**
Offline Offline

Gender: Male
Posts: 78


o_o


View Profile WWW
Re: Bug in the forum...
« Reply #4 on: October 05, 2006, 04:01:30 am »

I apologize for bumping this from the dead (with a double-post too, shame on me), but I just wanted to update.  I recently downloaded Opera (Firefox was killing my little 500mhz desktop), and am still having this exact same problem.  I haven't thought to test it on IE7 yet; I'll try that tomorrow morning. (EDIT: Tried it tonight; same deal.  And this was after I cleared the cache from all 3)

The weird part is, another forum I'm a member of that uses SMF 1.1 has no problems.  Although looking at it now, it seems they're using RC3.  Not sure if this was a bug fixed bwteeen revisions or not.
« Last Edit: October 05, 2006, 06:30:13 am by Arrow » Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Bug in the forum...
« Reply #5 on: October 05, 2006, 04:01:07 pm »

SMF allows you to upgrade from within SMF itself, which is what I used before, but it appears it didn't upgrade much more than the version number. I just did it again from the shell, and now at least we are using the actual 1.1 RC3.
There's still the 'quotefast' error when you select 'quote' when 'quick reply' is active, but I now know what caused it; I need to manually update (or more likely: re-do) the uqm theme. I'll do that one of these days.
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
Arrow
Frungy champion
**
Offline Offline

Gender: Male
Posts: 78


o_o


View Profile WWW
Re: Bug in the forum...
« Reply #6 on: October 07, 2006, 06:27:23 am »

Glad you updated, but that didn't help me at all.  Clearly it's an issue with my own PC then.  I'm stumped.
Logged
Rogue Kohr-Ah
Zebranky food
*
Offline Offline

Gender: Male
Posts: 43



View Profile
Re: Bug in the forum...
« Reply #7 on: October 09, 2006, 11:20:52 pm »

It is not just you Arrow, I get it as well, with Firefox, IE6 and IE7 as well as Konquerer on my Linux partition.
Logged

The Kohr-Ah are flawed.  They must die.
If you follow the Kohr-Ah, you should make whatever final preparations are preferential to your species.  You have three of your "minute" time intervals to do so.
Tsing
Zebranky food
*
Offline Offline

Gender: Male
Posts: 17


Lazy lurker


View Profile WWW
Re: Bug in the forum...
« Reply #8 on: October 10, 2006, 01:23:37 am »

I get this error too, with both IE6 and Firefox under Win98SE.

Must be a Kohr-Ah thing. Smiley
Logged

You WILL be annigilated... I mean annihigated.. damn!
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!