The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
October 04, 2022, 09:55:33 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  General UQM Discussion (Moderator: Death 999)
| | |-+  Disabling voice overs
« previous next »
Pages: [1] Print
Author Topic: Disabling voice overs  (Read 1945 times)
taltamir
Frungy champion
**
Offline Offline

Posts: 63



View Profile
Disabling voice overs
« on: February 03, 2006, 10:52:45 pm »

I want to disable the voice overs, use the original PC sounds WITH the new remixed audio tracks by the precursors... how do I do that (what do I need to add in the run line)?
« Last Edit: February 03, 2006, 10:57:13 pm by taltamir » Logged
Simon K
Frungy champion
**
Offline Offline

Gender: Male
Posts: 70



View Profile WWW
Re: Disabling voice overs
« Reply #1 on: February 03, 2006, 11:47:25 pm »

On Unix, you can use:

uqm --speechvol=0

I don't know how you'd do on Windows.
Logged

Any technology distinguishable from magic is insufficiently advanced.
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: Disabling voice overs
« Reply #2 on: February 04, 2006, 11:57:00 am »

The easiest way to disable the voiceovers is to never install them. If you have them installed and want to disable them, turn the speech volume down to 0. You can do this using the command line parameters or through the setup menu (if you're using a new enough version of UQM). See the UQM technical FAQ for details.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
taltamir
Frungy champion
**
Offline Offline

Posts: 63



View Profile
Re: Disabling voice overs
« Reply #3 on: February 06, 2006, 07:52:51 am »

yea that did it... i just removed them...
Logged
WhiteNoiz
Guest


Email
Re: Disabling voice overs
« Reply #4 on: February 07, 2006, 09:08:57 pm »

You can disable them in windows too - requires a command line argument.. Check the docs (I can't remember what it is off the top of my head).
Logged
^Nytro^
Zebranky food
*
Offline Offline

Gender: Male
Posts: 43


BiG BeEf DiNnEr.


View Profile
Re: Disabling voice overs
« Reply #5 on: February 09, 2006, 11:06:57 am »

list the appropriate parameters in command line:
(i.e:)
-T 0 --addon remix -M 100 -S 90

of coarse make sure that the remix files are placed in the right location.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!