The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
November 26, 2022, 08:26:56 pm
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Coundn't initialize OpenAL: 40961
« previous next »
Pages: [1] Print
Author Topic: Coundn't initialize OpenAL: 40961  (Read 3367 times)
Rumblefish
Guest


Email
Coundn't initialize OpenAL: 40961
« on: February 15, 2006, 11:51:59 pm »

I was running UQM 5 version fine but now I can't even get it to start....
the Dialog Box say that---Sound driver intialization failed
                                         this may happen when a Soundcard is not
                                          present or is unavaiable
                           NOTICE: Try running UQM qith Sound none Option


Now...while that is Straightforward I don't know HOW to Change it??
                                 Any simple Ideas?Huh
Logged
Rumblefish
Guest


Email
Re: Coundn't initialize OpenAL: 40961
« Reply #1 on: February 15, 2006, 11:57:55 pm »

WOW.....OK......I did some READING.....yeah....that was EASY to Fix........
thanx for letting me POST
Logged
Den
Guest


Email
Re: Coundn't initialize OpenAL: 40961
« Reply #2 on: April 15, 2006, 05:48:44 pm »

Having the same problem... Someone please post on how to fix this... or maybe a link on to how to fix this...

please. Smiley
Logged
Den
Guest


Email
Re: Coundn't initialize OpenAL: 40961
« Reply #3 on: April 15, 2006, 06:37:20 pm »

Nevermind.. got it to work now... changed the setting to --sound=mixsdl because --sound=openal doesn't work.

some questions is nagging me though.. how come the settings changed? Is the setting openal by default?

Logged
Michael Martin
Core Team
*Smell* controller
*****
Offline Offline

Posts: 387



View Profile
Re: Coundn't initialize OpenAL: 40961
« Reply #4 on: April 16, 2006, 07:51:04 pm »

It's default on Win32, since it grants some nice extra features when it works (positional audio being a main one).  It's by default not possible on the other OSes, because OpenAL for Linux is less of a sound library and more of a mechanism for producing interesting crash messages.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!