The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
August 20, 2019, 08:47:48 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  couple of game crashes
« previous next »
Pages: [1] Print
Author Topic: couple of game crashes  (Read 2456 times)
dominustrick
Guest


Email
couple of game crashes
« on: December 18, 2002, 08:31:24 am »

Traveiling using the autopilot and letting quto pilot enter into systems sometimes causes an entire crash with no program error.

sometimes the ship and any moble object in the game shows tracers that can only be removed by restarting the whole proggy

Got a couple more but have to reacheck them

Please ignore if these are already posted

This game runs on my system pretty well will post system later if youd like for reference
Logged
ErekLich
*Many bubbles*
***
Offline Offline

Gender: Male
Posts: 247


One Ring to rule them all, eh you know the rest.


View Profile
Re:  couple of game crashes
« Reply #1 on: December 18, 2002, 09:39:03 am »

Both of these bugs have already been fixed on the CVS.
Logged

Oh God, please don't let me die today!  Tomorrow would be SO much better!
John Bernhard Horn
Guest


Email
Re:  couple of game crashes
« Reply #2 on: January 24, 2003, 05:42:47 pm »

Dear sirs,
I am experiencing from the exact same bug as mentioned by Premier. I have the latest version (uqm-0.1-win32-installer.exe)
and the system freezes completely sometimes when entering a system using the autopilot. To remedy this I have to manually enter a system.
Another bug I've noticed is that the graphics sometimes get garbled and doesn't update..  only parts of the graphics that "need" updating get updated.. like for instance when the number of men in your ship gets updated, the rest of the menu remains black, but as soon as someone dies, you suddenly see a number appearing - reflecting the change in your crew-size. Same with everything else.. when moving the ship around, it leaves a trail of its own bitmap, instead of exposing the space behind it..
Another annoying bug I have noticed is that when aliens talk, the subtitles play a lot faster than the actual speech, so it's easy to get lost.

Anyone know when this gets fixed? It should be prioritized imho.
My system is:  amd thunderbird 700mhz, 1024mb pc133, geforce2mx, 80gb western digital, A7V KT133 VIA Apollo.

Thanks for an otherwise excellent port of the original game!!
And thanks to "Toys for Bob" for releasing the sourcecode.
I Hope to hear from you!

-John Bernhard Horn
Brønnøysund, Norway

Please email me at this address if you have any suggestions:
shiga2k@tiscali.no
Logged
Shigawire
Zebranky food
*
Offline Offline

Gender: Male
Posts: 5


I love YaBB 1G - SP1!


View Profile
Re:  couple of game crashes
« Reply #3 on: January 24, 2003, 05:48:30 pm »

Oh, I forgot to mention something of importance:
I run Windows 2000 Professional.

-John Bernhard Horn
Brønnøysund, Norway
Logged

-John Bernhard Horn
Brønnøysund, Norway

"To know a thing well, know its limits. Only when pushed beyond its tolerances will true nature be seen."
-The Amtal Rule, DUNE
ErekLich
*Many bubbles*
***
Offline Offline

Gender: Male
Posts: 247


One Ring to rule them all, eh you know the rest.


View Profile
Re:  couple of game crashes
« Reply #4 on: January 24, 2003, 07:11:49 pm »

While version .1 is the latest official release, it is not the latest verison that exists.

I have an unnofficial build from more up to date code, and trust me, this bug has been fixed.

To get the fix, either compile the CVS code or find Sun and PhracturedBlue's unnoficial releases.
Logged

Oh God, please don't let me die today!  Tomorrow would be SO much better!
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!