The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
December 05, 2022, 12:52:16 pm
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Screen isn't centered (solved)
« previous next »
Pages: [1] Print
Author Topic: Screen isn't centered (solved)  (Read 2032 times)
Vreme
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Screen isn't centered (solved)
« on: June 10, 2006, 06:05:35 pm »

Just upgraded from ATI x800 pro -> nVidia 7900 gt.

When I start ugm at 1024*768 or 800*600 resolution the lower part of the screen goes off the monitor (about 1cm), in both windowed and fullscreen mode.

I found out that if I change any of the graphics settings and return to main menu the screen is centered properly.

How can I fix it so I don't have to change settings back and forth everytime I start playing?
I'm new to nVidia so it might be a simple setting thing.
« Last Edit: June 12, 2006, 12:36:31 am by Vreme » Logged
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: Graphical Annoyance (Screen isn't centered)
« Reply #1 on: June 11, 2006, 03:25:20 pm »

This is not related to UQM. The positioning is dependant on the screen mode. You can correct this on the monitor itself (per screen mode). Possibly you can also use the software that came with your graphics card for this.
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: Graphical Annoyance (Screen isn't centered)
« Reply #2 on: June 11, 2006, 06:30:18 pm »

When I start ugm at 1024*768 or 800*600 resolution the lower part of the screen goes off the monitor (about 1cm), in both windowed and fullscreen mode.

I found out that if I change any of the graphics settings and return to main menu the screen is centered properly.

How can I fix it so I don't have to change settings back and forth everytime I start playing?
I'm new to nVidia so it might be a simple setting thing.
If I understand you correctly, you're saying that when you start UQM, the image is shifted and cut off, but changing graphics settings (but keeping the same resolution) fixes this. In this case, I'd suspect a graphics driver issue. Using the latest nVidia drivers instead of whatever was supplied with XP or the new card should fix this (I don't recall seeing this issue on my nVidia Ti4200).
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Vreme
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Re: Graphical Annoyance (Screen isn't centered)
« Reply #3 on: June 12, 2006, 12:35:09 am »

*SOLVED*
Thanks for the help but it was neither one.
Apparently the WindowBlinds desktop enhancer was disrupting ugm somehow and disabling it fixed the problem.
I didn't suspect it at first because I've used the WindowBlinds about a year now with no problems like this.
Well, you live & learn.  Sometimes..
Logged
BG78
Zebranky food
*
Offline Offline

Posts: 3



View Profile
Re: Screen isn't centered (solved)
« Reply #4 on: June 15, 2006, 09:40:24 pm »

There is an option to exclude uqm.exe from being blinded on the windowblinds configuration page.

Per application->Add per application setting->uqm.exe->Ignore this application and do not skin it.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!