The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
September 25, 2022, 04:11:55 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  stuck at very beginning - is it setup?
« previous next »
Pages: [1] Print
Author Topic: stuck at very beginning - is it setup?  (Read 2859 times)
Casey
Zebranky food
*
Offline Offline

Posts: 2



View Profile
stuck at very beginning - is it setup?
« on: July 25, 2006, 06:53:56 pm »

Having fun with melee, but want to get into the real thing.  I understand I need to explore the solar system, but I can only get into hyperspace.  I saw a similar post on this site, and perhaps I have a graphics issue.  On initial screen I see the dotted loops that must be planet orbits, but no planets and no ship.  I assumed it was just some sort of transition screen to hyperspace (a very dull and slow transition).   I don't have a screenshot yet, I'll try to think of how to make one other than use my camera.  Any suggestions?
Logged
pendell
Zebranky food
*
Offline Offline

Posts: 17



View Profile
Re: stuck at very beginning - is it setup?
« Reply #1 on: July 25, 2006, 07:53:30 pm »

Hmmm ... sounds like you have a graphics issue. You should be able to see the ship (it looks
exactly as it does in hyperspace) and the planets.   If you don't, go back to the setup screen and fiddle with the graphics/sound options.

Once you can see the ship and planets, head directly towards the 3rd planet (it will be blue).  You will see a space station and a red planet.   A small red dot will zip up to you and play a pre-recorded message.  Proceed to the space station and dialogue with it. I'll let you take it from there.

A warning:  I believe you should remain in Sol system until relationship with the starbase has ... proceeded.  My understanding is going into hyper before this results in a multitude of hostile ship encounters.

Respectfully,

Brian P.
Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: stuck at very beginning - is it setup?
« Reply #2 on: July 26, 2006, 12:34:00 am »

For those of you now joining us, welcome! Please remember to include relevant technical information when requesting aid with technical problems. In this case, we need to know which graphics modes you've tried (OpenGL/SDL framebuffer, resolution, colour depth, filters), operating system being used, graphics adapter and driver revision, exact UQM version.

A screen shot would also be very helpful in this case; press [Print Screen] to copy the screen contents (or [Alt]+[Print Screen] for the current window) to the clipboard in Windows. You can then use your favourite image editor (or even Paint) to save this to a file.

Edit: ... And please post technical queries in the technical discussion.
« Last Edit: July 26, 2006, 12:35:47 am by Novus » Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Casey
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Re: stuck at very beginning - is it setup?
« Reply #3 on: August 05, 2006, 07:13:55 pm »

It's all good now...my problem was with the way I unzipped the packages that I downloaded and compiled them together.  It could probably be compared to a drunken surgeon.  I eventually erased everything and started from scratch and it purrs like a kitten now.

The root of the problem was not being able to download a single installable file.  I have no home internet access so I download from work and carry things home to install them.  The current files make that rather challenging and trial & error since there isn't any specific instructions on how to combine your folders after you unzip everything.  A few lines of instruction in a readme file would do the trick. 

Thanks for your help!

For those with similar problems, here's what worked for me:

After unzipping everything, copy all the unzipped files from their folders into the folder of the same name in the game's install directory.  My mistake was I swapped some folders instead of combining their contents. 
Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: stuck at very beginning - is it setup?
« Reply #4 on: August 05, 2006, 10:05:16 pm »

After unzipping everything, copy all the unzipped files from their folders into the folder of the same name in the game's install directory.  My mistake was I swapped some folders instead of combining their contents. 
Ah, that's the problem right there. Don't unzip anything. At all.

UQM does work with unpacked content, but it'll use more disk space that way and you'll have to figure out the installation on your own. Only recommended for developers, really.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Anthony
*Smell* controller
****
Offline Offline

Gender: Male
Posts: 358


Star Control Lives!


View Profile WWW
Re: stuck at very beginning - is it setup?
« Reply #5 on: August 06, 2006, 05:50:28 pm »

I don't have a screenshot yet, I'll try to think of how to make one other than use my camera.  Any suggestions?

You can take a screenshot (in windows) if you press Alt-PrintScreen.  It will take copy the screenshot of the current window (in this case UQM), and all you have to do is paste the image in a graphics program like Paint, Gimp, Photoshop, Paint.net, etc.
Logged

Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!