The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
December 05, 2022, 09:58:54 pm
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  SDL_image on Suse 10.2 x86_64 help!!!
« previous next »
Pages: [1] Print
Author Topic: SDL_image on Suse 10.2 x86_64 help!!!  (Read 1800 times)
Zzzzrrr
Zebranky food
*
Offline Offline

Posts: 19



View Profile
SDL_image on Suse 10.2 x86_64 help!!!
« on: February 10, 2007, 04:18:41 pm »

Hello,

I'm running Suse 10.2, x86_64. I have all the required libraries installed, but the "./build.sh uqm" cannot find my SDL_image libraries, which are actually located in /usr/lib64. The build file can find the regular SDL libraries which are located in the same place....

Any help or suggestions would be greatly appreciated.

Zzzzrrr
Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: SDL_image on Suse 10.2 x86_64 help!!!
« Reply #1 on: February 10, 2007, 06:23:12 pm »

Do you have SDL_image-devel installed? IIRC, it's not on the downloadable CDs/DVD, so you'll have to install it from a FTP repository instead.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Zzzzrrr
Zebranky food
*
Offline Offline

Posts: 19



View Profile
Re: SDL_image on Suse 10.2 x86_64 help!!!
« Reply #2 on: February 10, 2007, 10:08:22 pm »

Do you have SDL_image-devel installed? IIRC, it's not on the downloadable CDs/DVD, so you'll have to install it from a FTP repository instead.

Great, it worked! Thanks a lot for the tip...

Now all I need to do is add the Suse repository to my Smart channels.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!