The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
September 30, 2022, 12:49:12 pm
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  HELP, i need HELP
« previous next »
Pages: [1] Print
Author Topic: HELP, i need HELP  (Read 1724 times)
Ur-quan Master #3
Zebranky food
*
Offline Offline

Posts: 2



View Profile
HELP, i need HELP
« on: March 01, 2007, 06:43:44 pm »

When i install star control onto my computer, i can run it and everything but there is no sound!!! Cry

Tell me what i need to do
Logged

<a href="http://photobucket.com" target="_blank"><img src="http://i25.photobucket.com/albums/c73/pjburnhill/Star%20Control%20Graphics/dreadnought.gif" border="0" alt="Photobucket - Video and Image Hosting"></a>
wherewp
Zebranky food
*
Offline Offline

Posts: 13



View Profile
Re: HELP, i need HELP
« Reply #1 on: March 01, 2007, 07:42:36 pm »

Hello.

What operating system are you using? Can you give us any information about your computer?

Also, for future reference, you can help others help you by making more descriptive subjects for new threads (ex. "Sound problem" instead of "HELP, i need HELP".

Cheers,
Where
Logged
Ur-quan Master #3
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Re: HELP, i need HELP
« Reply #2 on: March 11, 2007, 11:02:57 pm »

Manufacturer: Gateway
Processor: AMD Athlon(tm) 64 Processor 3500+, MMX, 3DNow, ~2.2GHz
Memory: 1406MB RAM
Hard Drive: 195 GB
Video Card: ATI RADEON Xpress 200 Series
Monitor: Plug and Play Monitor
Sound Card: Realtek AC97 Audio
Speakers/Headphones: 
Keyboard: USB Root Hub
Mouse: USB Root Hub
Mouse Surface: 
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Logged

<a href="http://photobucket.com" target="_blank"><img src="http://i25.photobucket.com/albums/c73/pjburnhill/Star%20Control%20Graphics/dreadnought.gif" border="0" alt="Photobucket - Video and Image Hosting"></a>
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: HELP, i need HELP
« Reply #3 on: March 12, 2007, 11:17:32 am »

UQM works fine for me on Intel AC97 hardware under XP, so it should work on your hardware, too. I'd check the following:
  • Is UQM using OpenAL or MixSDL sound? If it's OpenAL, use the UQM configuration menu to change to MixSDL and restart UQM.
  • Are all relevant volume settings (wave and master, usually) high enough?
  • Does sound work in other games? If not, you may have a driver problem.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!