The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
August 09, 2022, 03:30:33 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  getting sound when playing in MS-DOS mode?
« previous next »
Pages: [1] Print
Author Topic: getting sound when playing in MS-DOS mode?  (Read 1532 times)
leen
Guest


Email
getting sound when playing in MS-DOS mode?
« on: January 11, 2003, 03:40:01 pm »

Hi.. I have win98 and have to play UQM in MS-DOS as it only plays extremely slow - but with sound - in Windows due to other programs functioning at the same time (I think this is the case most of the time?).. My sound works with Essolo, which is apparently a Windows-based program, so when I exit Windows to play, the sound goes with it. ANyone know how I can turn some sound on with it functioning at normal speed?

I used to have UQM on another puta and I remember how great the FX and music was, and I want it back!
Logged
leen
Guest


Email
Re: getting sound when playing in MS-DOS mode?
« Reply #1 on: January 11, 2003, 04:01:23 pm »

Oops, sorries - I just realised I could've posted this under another topic instead of starting another.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!