The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
April 01, 2020, 04:24:48 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Stupid question
« previous next »
Pages: [1] Print
Author Topic: Stupid question  (Read 1971 times)
Meek-Eek
Zebranky food
*
Offline Offline

Posts: 1



View Profile
Stupid question
« on: May 31, 2008, 07:39:09 pm »

I'm having some problems to get my voices to work in Mac OS X.

I downloaded the package, OS X autoextracted the .uqm file and I put the comm-folder to packages-folder. However, nothing happens. What is the problem?

Thanks in advance already!
Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: Stupid question
« Reply #1 on: June 01, 2008, 02:02:19 pm »

OS X autoextracted the .uqm file
That's your problem right there. UQM expects the .uqm files to remain compressed (i.e. just the way you downloaded them) if you put them in the packages folder. This is why they don't have a normal .zip extension. Wink

If you put the comm folder in the content folder (the one that contains the packages folder), the speech should also work.
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!