The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
August 12, 2022, 05:13:11 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Sound problem in Ubuntu
« previous next »
Pages: [1] Print
Author Topic: Sound problem in Ubuntu  (Read 3568 times)
Alvarin
Enlightened
*****
Offline Offline

Gender: Male
Posts: 795



View Profile
Sound problem in Ubuntu
« on: November 20, 2008, 07:14:01 pm »

I have recently upgraded to Ubuntu 10.8 and since have sound problems -
the sounds play, but with about a second delay.
Does anyone have any Idea what is the problem and how do I fix it?
Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: Sound problem in Ubuntu
« Reply #1 on: November 20, 2008, 08:27:14 pm »

This sounds like a common problem. I suggest removing PulseAudio.

Now, why Ubuntu insists on having new technology like compiz and PulseAudio enabled by default before it's stable I'll never understand...
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Alvarin
Enlightened
*****
Offline Offline

Gender: Male
Posts: 795



View Profile
Re: Sound problem in Ubuntu
« Reply #2 on: November 21, 2008, 10:06:44 am »

Thank you, Novus !
It worked .
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!