The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
December 08, 2022, 10:31:59 am
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  can't get cool music to work
« previous next »
Pages: [1] Print
Author Topic: can't get cool music to work  (Read 1550 times)
omacorn6
Zebranky food
*
Offline Offline

Posts: 3



View Profile
can't get cool music to work
« on: April 30, 2010, 01:55:31 am »

i have put the ogg's into a comm file and put the file into the package folder but it doesn't play the awesome remixed music.
it only plays what's in the uqm-0.6.0-3domusic.uqm.
i've tried taking that file out but then it only plays a lower quality music (guessing its the original music).
maybe it's a simple fix but i have no clue what it is.
i even went into the sound options and tried switching it up but that didn't help aether.
i like the music it comes with so its no biggy if nothing can be done.
i just want to see what its like with the new music.

sorry if this has been asked already.
i skimmed over the posts and only saw things related to mac on this subject.

edit: i've just checked the Ur-Quan Masters Project FAQ and there is nothing covering this.
i've looked on the well, at least not that i read
edit 2: i just looked on the SC2.SOURCEFORGE.NET (i think) page and it said to place the zip files in a folder int the addons folder and create a command-line option.
does anyone have any idea how to do this?
edit 3: just tried to get to bugzilla and a big red page came up saying not to go there.
« Last Edit: April 30, 2010, 10:14:25 am by omacorn6 » Logged

"My parents are dead, Topper, and my dog ate them."
meep-eep
Forum Admin
Enlightened
*****
Offline Offline

Posts: 2847



View Profile
Re: can't get cool music to work
« Reply #1 on: April 30, 2010, 10:47:12 am »

Apart from the project FAQ, there is also a technical faq which has some information on this.

You can add command-line options by right-clicking on the icon you use to start the game, and select "properties".

The warning which you got when visiting the bug database was probably a security warning saying that it could not verify that the server which your computer is talking to is actually the one which you intended to contact. I'll spare you the technical details, but it basically means that it can't guarantee that there's noone listening in to your connection to the bug database. You can just ignore this warning for bugs.uqm.stack.nl (but don't do it for a bank or so, and don't use any important passwords here).
Logged

“When Juffo-Wup is complete
when at last there is no Void, no Non
when the Creators return
then we can finally rest.”
omacorn6
Zebranky food
*
Offline Offline

Posts: 3



View Profile
Re: can't get cool music to work
« Reply #2 on: April 30, 2010, 05:27:05 pm »

thank you.
i checked out the part you were talking about in the faq.
it pretty much says the same thing as on the SC2 site.
ok, call me an idiot but i went to the properties but i still can't find were to put the command-line.

sorry to be difficult about this, my computer knowledge is rather limited.
does vista have anything to do with the problem i'm having?
Logged

"My parents are dead, Topper, and my dog ate them."
jucce
Frungy champion
**
Offline Offline

Posts: 95



View Profile
Re: can't get cool music to work
« Reply #3 on: May 04, 2010, 09:58:15 pm »

thank you.
i checked out the part you were talking about in the faq.
it pretty much says the same thing as on the SC2 site.
ok, call me an idiot but i went to the properties but i still can't find were to put the command-line.

sorry to be difficult about this, my computer knowledge is rather limited.
does vista have anything to do with the problem i'm having?
Go to Start Menu->The Ur-Quan Masters and right click on "The Ur-Quan Masters", choose Properties. There you will see something like:
Code:
Target: "C:\Program Files\The Ur-Quan Masters\uqm.exe"
At the end of the string, add your options, for example:
Code:
Target: "C:\Program Files\The Ur-Quan Masters\uqm.exe" --addon remix
Logged
omacorn6
Zebranky food
*
Offline Offline

Posts: 3



View Profile
Re: can't get cool music to work
« Reply #4 on: May 04, 2010, 10:15:46 pm »

AWESOME!
it worked.
thank you so much!
Logged

"My parents are dead, Topper, and my dog ate them."
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!