The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
December 04, 2022, 10:16:14 pm
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Couldn't set openGL 1024
« previous next »
Pages: [1] Print
Author Topic: Couldn't set openGL 1024  (Read 1605 times)
Sakon
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Couldn't set openGL 1024
« on: February 24, 2011, 09:22:09 pm »

I set my screen resolution to the 1024 option, and for awhile everything was working fine. But for some reason I now get this



I also have the same options set up on my friends computer running windows 7. But he hasn't had any issues yet. I'm guessing it has something to do with my graphics card because my computer is rather small. How do I fix it? Also, here is my computer to help with any technicalities. Feel free to point and laugh, I'm just kinda broke atm : /  I'll post specs if needed.

http://www.netbookdeals101.com/images/Acer-AOD250-1584-Blue-Netbook-Windows-7.jpg
Logged
oldlaptop
*Smell* controller
****
Offline Offline

Posts: 337



View Profile
Re: Couldn't set openGL 1024
« Reply #1 on: February 25, 2011, 12:29:11 am »

My first guess is that that display panel is smaller than XGA, in which case you certainly aren't going to be using anything at 1024x768. There's not really a fix for that, other than hooking up an external monitor or buying a different computer. If you know it is capable of that resolution, check that Windows' resolution control is set at the highest it can go.
Logged

Play Supermelee online in #uqm-arena!
Netmelee Improvement Mod
Sakon
Zebranky food
*
Offline Offline

Posts: 2



View Profile
Re: Couldn't set openGL 1024
« Reply #2 on: February 25, 2011, 02:25:52 am »

thanks for the reply. I guess I just didn't see an issue with it being put on that setting, because I don't have any problems watching shows in 1024. I'll connect to another monitor and try and change it back. Or check the computer settings like you said.

Edit: found the issue. My screen is 1024x600 and won't go any higher. Now I'm trying another monitor

Edit2: Alright, that was it. I changed it back down to 800 and it's working fine. Thanks. I was just confused because I played it in the higher version for a bit before it decided not to work anymore. I don't expect to have any more issues.
« Last Edit: February 25, 2011, 02:51:09 am by Sakon » Logged
Novus
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1938


Fot or not?


View Profile
Re: Couldn't set openGL 1024
« Reply #3 on: February 25, 2011, 02:26:31 pm »

UQM uses a 4:3 display aspect ratio, so the standard display sizes are 640x480, 800x600 and 1024x768. 800x600 is optimal for a 1024x600 display, since it fills the display in at least one direction. Going to 1024x768 would, if it did work somehow, either result in the display being cropped to 1024x600 (i.e. everything won't fit on screen) or rescaled to 800x600 (correct, but scaling up and then down again certainly won't do you any good) or 1024x600 (stretched horizontally).
Logged

RTFM = Read the fine manual.
RTTFAQ = Read the Ur-Quan Masters Technical FAQ.
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!