The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
November 30, 2022, 09:40:36 pm
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  What did I do wrong? (v.0.2 update)
« previous next »
Pages: [1] Print
Author Topic: What did I do wrong? (v.0.2 update)  (Read 1811 times)
Olli Pörsti
Guest


Email
What did I do wrong? (v.0.2 update)
« on: February 27, 2003, 06:29:40 pm »

Okay, so I downloaded the two update zips (the voice and content packages) to get the 0.2 version, and unzipped them both in the content folder, but I don't think the actual code got updated. I mean the graphics are now partially different (Sol is purple, for example), but the usual problems remain. For example two of Sa-Matras shield generator thingys are still unhittable by conventional means and the planet screen is still without the rotating image of the planet. Also, when I start the game, the compiler system still says it's v.0.1.

Has everyone else's update gone well, and if so, where did I go wrong?


Oh, and since this is my first post, thankyouthankyouthankyou so much for making Sc2 available again. I had tried getting my old game to work on my new computer for a very long time, and am extremely happy to see someone fix the problem!
Logged
Striker
Zebranky food
*
Offline Offline

Posts: 29


Frungy!


View Profile WWW
Re: What did I do wrong? (v.0.2 update)
« Reply #1 on: February 27, 2003, 08:19:28 pm »

As far as I know, you shouldn't just download the update zips and unpack them, but download the actual installer and then choose the updates...

The installer is available here: http://prdownloads.sourceforge.net/sc2/uqm-0.2-win32-installer.exe?download.

Give that a shot ;)
Logged
Olli Pörsti
Guest


Email
Re: What did I do wrong? (v.0.2 update)
« Reply #2 on: February 28, 2003, 10:45:43 pm »

Thanks, that worked out fine, just fine.

I had a feeling the solution was obvious in some way....
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!