The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
November 28, 2022, 06:27:35 am
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  still missing weapons fire
« previous next »
Pages: [1] Print
Author Topic: still missing weapons fire  (Read 1564 times)
Defender
Enlightened
*****
Offline Offline

Gender: Male
Posts: 815



View Profile
still missing weapons fire
« on: March 01, 2003, 04:59:31 am »

its not as bad as b4 but sometimes they still disapear at about medium range. has any body else experianced this?

also there is some slow down in conversations with the melnorme and the syladro. the slide bar is choppy and trying to select responces it moves slow. but the talking is ok just thoes 2 things. well just wanted to comfirm first. if any has had these problems let me know or just post the bug where it needs to go.
« Last Edit: March 01, 2003, 05:03:44 am by DEFIANT » Logged
PhracturedBlue
Frungy champion
**
Offline Offline

Posts: 88


Me developer. Here me roar!


View Profile
Re: still missing weapons fire
« Reply #1 on: March 01, 2003, 05:53:03 pm »

The first problem (gun-shots and UrQuan fighters disappear in melee) is a known bug, and is being  actiively  worked on.

I have not  had problems with the comm with those two races, even on m 366MHz machine.  Are you gettingDCQ Overload messages in the textbox message window?
Logged
Defender
Enlightened
*****
Offline Offline

Gender: Male
Posts: 815



View Profile
Re: still missing weapons fire
« Reply #2 on: March 01, 2003, 08:15:18 pm »

i was using opengl. when turned it off it was smooth as a babys butt. is there a reason why? as i liked using -c bilinear to smooth out the graphics. with out that the ships look small and blurred untill i get up close and they look like there suppose too kinda. can i use -c bilinear without opengl? i use commands:
-f
-d32
-o
-c bilinear
-r 640*480
--sound openal
my video card is a voodoo 5 pci
600mhz celeron processor
312 mb ram
10 gb hard drive ?? may be 20 not sure
windows 98 2nd edition
is there is any thing i need to now on, like em i using any redundent commands? is there an optimol setting for resolution? what im aiming for is is really good graphics without sacrificing game speed.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!