The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
December 04, 2022, 11:31:26 pm
Home Help Search Login Register
News: Celebrating 30 years of Star Control 2 - The Ur-Quan Masters

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Starbase Café (Moderator: Death 999)
| | |-+  Computer Problems.....
« previous next »
Pages: [1] Print
Author Topic: Computer Problems.....  (Read 2044 times)
JonoPorter
Enlightened
*****
Offline Offline

Gender: Male
Posts: 656


Don't mess with the US.


View Profile WWW
Computer Problems.....
« on: July 01, 2004, 09:08:09 am »

Hi guys i have a rather interesting problem on my computer.
I was hoping to post it on here to see if anyone has the slightest idea of how to fix it.

First my computer specs:
Windows XP Pro
P4 2.4Ghz
512 Mb of RamBus
Dell Motherboard
GForce 4800SE
IDE Hardrives

the OS is set up to have only a single user, me, and has the most recent updates from microsoft and nvidia.
The computer is about a year and a third old. the current install of the OS is about 4 months old.

Ok here is the problem:
After browsing for a while using internet explorer the computer screen freezes. the CPU usage jumps to 100% but all of the procesess that are listed are at 0%.
after that all the icons Disappear including the X and the _ icon on each window and the windows icon on the start bar. any .gif in IE is inverted like a negative. any image that is resized does not appear, like my wallpaper.
the dialog box that is brought up by pressing CTLR-ALT-DEL is in monocrome.The title bars on each window turn transparent and pressing start does nothing. I have to restart the computer to get it back to normal.

this is what I've tried:
2 virus Scanners (nortan and panda) they find nothing
ive ran adaware. finds nothing exept tracking cookies
ive ran spybot search and destroy. finds nothing exept tracking cookies.
ive ran CWSshredder. nothing.
ive ran the reg cleaner in JV16 power tools. problem still exists.
ive reinstalled the video drivers. no effect.
ive opened my case and pointed a big window fan at it. problem still exists.

probable causes:
I installed Borland C++BuildedX (i havn't used it though)
I installed Microsft Visual Studio.net.  (dont think so)
i installed Direct X SDK (sounds likely)
I have program called Azureus. its a Bittorrent java client. It constantly uppdates itself and is a memory HOG. (i have not had problems with it before hand.)

I dont know what to do so I ask you guys. I dont want to rebuild my computer so what do you think may fix this problem?
Logged

There are none so blind as those who will not see. — Jonathan Swift

My Remake of UQM.
My 2D physics engine
Both are written in C#.
Culture20
Enlightened
*****
Offline Offline

Posts: 917


Thraddash Flower Child


View Profile
Re: Computer Problems.....
« Reply #1 on: July 01, 2004, 09:18:11 am »

Hmmm... the Direct X SDK:  you installed the runtime in debug mode I assume?  Maybe Microsoft's patch for their most recent DirectX security flaw didn't fix the debug version as well?  Just guessing.  

If you really want to scan a drive for viruses, put the drive in a second computer (not booting off the suspect drive), and run Antivirus software on the second computer targeted at the suspect drive.  That way, you'll be more sure that no viruses are monkeying with your virus scanner.

Oh yeah, about the bittorrent thing:  there's a new worm out there that exploits sharing software like kaaza, et al.  Not exactly sure if bittorrent fits this bill.  Check Symantec's website for details.
« Last Edit: July 01, 2004, 09:19:55 am by Culture20 » Logged
JonoPorter
Enlightened
*****
Offline Offline

Gender: Male
Posts: 656


Don't mess with the US.


View Profile WWW
Re: Computer Problems.....
« Reply #2 on: July 01, 2004, 11:26:36 am »

Quote
Hmmm... the Direct X SDK:  you installed the runtime in debug mode I assume?  Maybe Microsoft's patch for their most recent DirectX security flaw didn't fix the debug version as well?  Just guessing.

I'll look into that. I havn't messed with it much since installing though, havn't got to that point in my programming.

Quote
If you really want to scan a drive for viruses, put the drive in a second computer (not booting off the suspect drive), and run Antivirus software on the second computer targeted at the suspect drive.  That way, you'll be more sure that no viruses are monkeying with your virus scanner.

actually i dont think thats possible, correct me if im wrong though.
this is how my hard drives are set up:
there are 2 hard drives a 120 and a 160.
the 160 is the primary and is partitioned to have 40 gigs for a boot partition then I stripe the remaining 120 with the second drive. so i guess i could just scan the 40 gigs but i dont know if it would damage the striped pair.
also i have a bunch or computers networked together and the other computers have not shown the same symptoms. so if this is indeed a virus then its not acting like it should.

Quote
Oh yeah, about the bittorrent thing:  there's a new worm out there that exploits sharing software like kaaza, et al.  Not exactly sure if bittorrent fits this bill.  Check Symantec's website for details.

Ive never seen a virus that infected computers via Bittorrent. its just the way it works. you should check it out its pretty cool.
Logged

There are none so blind as those who will not see. — Jonathan Swift

My Remake of UQM.
My 2D physics engine
Both are written in C#.
JonoPorter
Enlightened
*****
Offline Offline

Gender: Male
Posts: 656


Don't mess with the US.


View Profile WWW
Re: Computer Problems.....
« Reply #3 on: July 01, 2004, 01:06:42 pm »

well i have found the problem!
but now i have another...

the fan on my Video Card is Busted! and the card did not break even though it did not have a fan for about a month while running 24/7! that is a testament to Gainwards Quality.
apparently trying to fix a broken fan by point a window fan its direction does not cut it.

now my new problem..
were in the world can i get a fan for a discontinued Geforce 4800SE made by Gainward?

or do you guys know of any good replacements i could put on it instead?


« Last Edit: July 01, 2004, 01:09:21 pm by BioSlayer » Logged

There are none so blind as those who will not see. — Jonathan Swift

My Remake of UQM.
My 2D physics engine
Both are written in C#.
Deep-Jiffa
Enlightened
*****
Offline Offline

Gender: Male
Posts: 1045



View Profile
Re: Computer Problems.....
« Reply #4 on: July 01, 2004, 01:55:24 pm »

Quote
well i have found the problem!
but now i have another...

the fan on my Video Card is Busted! and the card did not break even though it did not have a fan for about a month while running 24/7! that is a testament to Gainwards Quality.
apparently trying to fix a broken fan by point a window fan its direction does not cut it.

now my new problem..
were in the world can i get a fan for a discontinued Geforce 4800SE made by Gainward?

or do you guys know of any good replacements i could put on it instead?




Go to pc lab. They sell fans.
Logged

Deep Jiffa Owns j00!
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!