The Ur-Quan Masters Home Page Welcome, Guest. Please login or register.
Did you miss your activation email?
May 23, 2022, 04:59:24 am
Home Help Search Login Register
News: Paul & Fred have reached a settlement with Stardock!

+  The Ur-Quan Masters Discussion Forum
|-+  The Ur-Quan Masters Re-Release
| |-+  Technical Issues (Moderator: Death 999)
| | |-+  Fixed my slowdown problem
« previous next »
Pages: [1] Print
Author Topic: Fixed my slowdown problem  (Read 1334 times)
Tim S.
Guest


Email
Fixed my slowdown problem
« on: December 13, 2003, 07:44:32 am »

I was having identical slowdown issues on my clean install on an Athlon 700, 512mb ram, WinXP machine.  The game would pause every few seconds for apparently no reason.  I tried dialing back all the options to the bare minimum, and it didn't help.

I finally found the issue:

I turned off my antivirus (PCCillin) and it helped just ever so slightly...

Then I found out that the polling program for my UPS (Belkin Bulldog) would eat a few CPU cycles (bump up to like 15% for a second or so) every few seconds, apparently to check in with the UPS.  

I turned it off, and voila, it runs perfect.  I turned on all the options and it runs like a champ.  I can even do full screen 1024 without incident.

Looks like the program is just really sensitive to something else picking at CPU cycles.  If you're having problems on a machine that doesn't seem like it should be having problems, try unloading some programs that tend to pick at the CPU even when idle.

Hope this helps someone.

</tss>
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!